趣味でつながる、仲間ができる、大人世代のSNS、趣味人倶楽部(しゅみーとくらぶ)

よくあるご質問

ネット回線不具合。

Win7とVISTAの2台を、ロジテックの無線LANで使用していますが、昨年11月に設定してから最近まで何の問題も無く使用出来ていた所、此処10日程前から回線が不安定に成り、例えば動画をDLしている途中で急に速度が落ち、秒/0近く成り、エラーに成ったり、回線が切断されます。

通知領域のアイコンを見ても、切断状態に成っています。
その場合ルーターのジャックや電源を抜いて暫くすると復旧します。
只、この状態がちょくちょく起きるので、電源を抜く等の以外に、対処方法が有りますでしょうか。

コメント

PCsukiさん

2013年09月05日 16:39

トムさん。

AP、RTの切り替えスイッチを動かして見て(昨日)、今日は回線強度最高レベルで、朝から今迄問題無いので、様子を見て行こうと思っています。

業者へ依頼すれば間違い無いのですが、費用がバカに成らない物ですから。

トムさん

2013年09月05日 14:54

業者が設定されたのですたら、それが正しいのでしょう。しかも最近まで正常作動していたのですから。同じ業者の方にきかれたらどうでしょうか。私たちは現場で実際に見ているわけでないので適当なことはいえません。
Windows7 のパソコンで 
コントロールパネル →  ネットワークと共有センター → フルマップの表示
でどのように接続されているのか分かります。

またファームウエアの更新は間違えないようにしなければなりませんので、やはり業者の方にやってもらった方がいいかもしれません。

PCsukiさん

2013年09月05日 11:30

トムさん。

コミュファの光回線でモデムが有り、RTに設定されています。(業者が設定)

PCsukiさん

2013年09月05日 11:28

pogyさん。

設定は業者が行っていて、RTモードに成っています。
APも確かめましたが、繋がりませんでした。

トムさん

2013年09月05日 09:31

もう少し詳しく書かれた方が皆さんが協力し易いと思います。
例えば回線はひかりですとか、NTTのBフレッツですとか、モデムの型番はなんですとか。
ルーター LANW300N/R の前にモデムがあるはずだと思います。
まさかそのモデムがルーター機能を合わせもっていることはないですね?
もしそれがルーターだとすると2段ルーターになってはいませんか?
AP、RTはそれを避けるスイッチです。
お確かめ下さい。

PCsukiさん

2013年09月05日 05:51

pogyさん、お早う御座います。

ファームウエアの更新を読むと、脆弱性の有る機種の様で、AR、RTの切り替えスイッチがどうのこうのと有り、分からずいじくって見て、今朝からは回線強度は最高レベルです。
二三日様子を見ます。

𝓅𝑜𝑔𝓎さん

2013年09月04日 19:33

遅らばせながら・・・・・・・。
有線で接続して確認してみたらどうでしょうか?

同じようになるなら、NET回線の問題です。
症状が出なければロジテックの問題か、あるいは無線子機の問題でしょう。

私感ですが、ロジテックの問題のような気がします。(経験上ですが・・・・・。)

PCsukiさん

2013年09月04日 19:15

かっちゃんさん、カタカゴさん、トムさん。

皆さん御回答有難う御座います。
先ず朝立ち上げて回線強度を確かめてから作業に移ります。

トムさん

2013年09月04日 17:30

LANW300N/R は ファームウェアの更新が催促されていますが、その辺は大丈夫ですか?
http://www.logitec.co.jp/support/index.html
もしやらなければならない場合は無線では出来ませんので、有線でLANケーブルを刺してやらなければならないでしょう。

カタカゴさん

2013年09月04日 17:09

夏に気を付ける事
加熱、ファン周辺に塵が溜まる。掃除。
加熱前に氷枕、氷嚢、上下脇、ともかく冷やす。塵を吸い込まない様に。
今年の修理は吸いこまれたチリが原因の事が多いとニュース。

かっちゃんさん

2013年09月04日 17:05

7機のFMVA40DBJはメモリ:4GB、無線LAN:IEEE802.11b/g/nで問題ないですが、Vista機の方はFMVNF40Wはメモリ:1GB、無線LAN:IEEE802.11b/gのようですので多少スペック不足ですね。
しかし7機でも発生するとしたらパソコンのスペックには関係なく無線LANの問題ではないでしょうか。
正常な頃以降パソコンの位置を変えられたとか、何かソフトをインストールされたとか心当たりはないですか。
時間帯によって正常に動作するとしたらアクセスの集中による影響が強そうですね。

#2でも述べました件も含め以下確認して下さい。
・添付図の通り、タスクバーの[インターネット アクセス]アイコンの強度及び同アイコンをクリックしてお使いのワイヤレス ネットワークにカーソルを当てて[シグナルの強さ]を確認して下さい。
・パソコンをルーターと至近距離に置いてみて下さい。
・LANケーブルをお持ちでなければ買われて、ルーターと有線LANで接続してみて下さい。
http://zx.sokudo.jp/で回線速度を測定してみて下さい。
・常駐ソフトの無効化(http://www.pc-master.jp/sousa/msconfig.html)、ディスクのデフラグやクリ−ンアップにより、パフォーマンスを向上させて下さい。

PCsukiさん

2013年09月04日 16:10

カタカゴさん。

色々原因が有りそうですが、特定出来ていません。

カタカゴさん

2013年09月04日 15:49

減衰?・・・時間的?回線の具合?増幅処置。
無線ランにパスワード設定?・・・無しだと外部?に使われていたり?
以上経験から。

PCsukiさん

2013年09月04日 14:30

かっちゃんさん。

追記です。
発生するのは朝9時頃からで、その前と夕方6時以降は発生した事は有りません。

PCsukiさん

2013年09月04日 14:24

かっちゃんさん。

・7 AH40D、VISTA NF40W、ルーター LANW300N/R。
・両方で同時に発生します。
・二三日問題無い時も有り、有線は確認出来ません。
・速度は分からないのですが、DL 876KB/Sと言うのがそうですか。
・動画ササイズは2GB〜3GBで、両方3個程度同時に行っています。
・IEは使っていませんが、一応削除しました。
・イメージバックアップは古い物しか無く、ちょっと躊躇しています。
・セキュリティーはESETを使っていますが、数ヶ月前から使っているので、関係は無いと思います。

以上ですが、後主にDLしているのは海外サイトですが、関係無いでしょうか。

かっちゃんさん

2013年09月04日 13:56

以下教えて下さい。
・7機とVISTA機及びルーターの機番。
・7機とVISTA機いずれも発生するのでしょうか。
・有線LANで接続した場合は、発生しないですか。
・有線及び無線の下り回線速度は平均いくつでしょうか。
・ダウンロードする動画のファイルサイズはどの程度でしょうか

以下試してみて下さい(Win 7の場合ですので、Vistaは準じた手順で行って下さい)
・IE画面でメニューバーの[ツール]→[インターネット オプション]→[全般]タブで[閲覧の履歴]の[削除]ボタンをクリックして下さい。
但し、Cookieも削除されますので自動ログインしているサイトは再ログインする必要があります。

・以下の方法で正常な頃の復元ポイントが残っていればシステムの復元を行ってみて下さい。
なお関係なければ最新の状態に戻して下さい。
https://www.fmworld.net/cs/azbyclub/qanavi/jsp/qacontents.jsp?PID=3708-2195

・以下の手順で一時的にWindowsファイアーウォールのブロックを無効にして影響しているか確認して下さい。
[スタート]→[コントロール パネル](カテゴリ表示)→[システムとセキュリティ]→[Windowsのファイアーウォール]→[Windowsのファイアーウォールの有効化または無効化]→[Windowsのファイアーウォールを無効にする]を選択→[OK]ボタンをクリックして下さい。
なお確認後は有効にもどして下さい。

・セキュリティソフトのパーソナルファイアーウォール機能全部を一時的に無効にするか、無線LAN、ドライバ、プログラムを例外に登録し許可する。